# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Introduction</strong></td>
<td>1</td>
</tr>
<tr>
<td>Understanding the Scheduling Process</td>
<td>1</td>
</tr>
<tr>
<td>6 week schedule period</td>
<td>2</td>
</tr>
<tr>
<td>Logging On</td>
<td>3</td>
</tr>
<tr>
<td>Regaining Access after Inactivity</td>
<td>3</td>
</tr>
<tr>
<td>Logging off</td>
<td>3</td>
</tr>
<tr>
<td>Accessing the Schedule Planner</td>
<td>4</td>
</tr>
<tr>
<td>Zooming</td>
<td>5</td>
</tr>
<tr>
<td>Visual Indicators in the Schedule Planner</td>
<td>6</td>
</tr>
<tr>
<td>Create your own Location Save</td>
<td>7</td>
</tr>
<tr>
<td>Assigning Employees to a Group</td>
<td>8</td>
</tr>
<tr>
<td><strong>Scheduling</strong></td>
<td>9</td>
</tr>
<tr>
<td>Shift Template Chart</td>
<td>9</td>
</tr>
<tr>
<td>Employee Scheduling Data</td>
<td>11</td>
</tr>
<tr>
<td>Creating Shifts</td>
<td>11</td>
</tr>
<tr>
<td>Adding Schedule Patterns</td>
<td>12</td>
</tr>
<tr>
<td>Action Palette</td>
<td>14</td>
</tr>
<tr>
<td>Creating Shifts with Transfers</td>
<td>15</td>
</tr>
<tr>
<td>Creating standby(on-Call) Shifts</td>
<td>17</td>
</tr>
<tr>
<td>Scheduling Pay Codes</td>
<td>18</td>
</tr>
<tr>
<td>Scheduling Pay Codes (Full Shift)</td>
<td>18</td>
</tr>
<tr>
<td>Scheduling Pay Codes (Partial Shift)</td>
<td>20</td>
</tr>
<tr>
<td>Audit Trail</td>
<td>21</td>
</tr>
<tr>
<td>Employee Availability</td>
<td>22</td>
</tr>
<tr>
<td>Availability (One Time Event)</td>
<td>22</td>
</tr>
<tr>
<td>Availability Pattern (On-going Events)</td>
<td>24</td>
</tr>
<tr>
<td>Employee Self Service</td>
<td>26</td>
</tr>
<tr>
<td>Inbox</td>
<td>26</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>26</td>
</tr>
</tbody>
</table>
Kronos Mail .................................................................................................................. 27
Staffing .......................................................................................................................... 28
Viewing Schedule .......................................................................................................... 29
Print Schedule .............................................................................................................. 30
View Location Schedule ............................................................................................... 30
My Requests .................................................................................................................. 31
Time Off ........................................................................................................................ 32
Shift Swap ..................................................................................................................... 33
Responding to a Shift Swap Request .............................................................................. 34
Self Scheduling — Optional ......................................................................................... 35
My Availability ............................................................................................................. 37
MANAGING EMPLOYEE SCHEDULE REQUEST ..................................................... 38
Displaying employee requests ..................................................................................... 38
Approving or Rejecting Employee Requests ................................................................. 40
Evaluating Coverage ...................................................................................................... 40
Totals view ..................................................................................................................... 40
Hours Summary ............................................................................................................ 41
Open Shifts View .......................................................................................................... 41
Assign Open Shifts ....................................................................................................... 42
Daily Coverage View ...................................................................................................... 42
Coverage Tab ................................................................................................................ 43
Posting the schedule ................................................................................................... 43
View Posting Audit ....................................................................................................... 43
Generating & Printing Reports ..................................................................................... 44

Staffing .......................................................................................................................... 46
Filling an Open Shift by Using the Call List ................................................................... 46
Filling an Open Shift by Using Mobile Scheduler ......................................................... 47
Employee Calls in Sick or is Called Off ......................................................................... 48
Employee is flexed off, leaves early or goes home sick ................................................ 49

Appendix A ................................................................................................................... 51
Creating a schedule related hyperfind........................................................................... 51
Introduction

This guide provides guidance for tasks associated with the creation and maintenance of schedules via Kronos Scheduler. Kronos Scheduler provides web-based scheduling tools for building and evaluating schedules for jobs and employees to which you have access.

UNDERSTANDING THE SCHEDULING PROCESS

The chart below describes a series of steps or a process to build, review and maintain a schedule. Each of the items below will be described in more detail in the document. The process begins with defining ways to view and maintain employee data, and then describes several different types of schedule edits to build employee schedules. The manual will then cover the creation and adjusting of workload for the different units or locations. Employee interaction will then be covered including different ways to request time off, change availability, view their schedules and in some cases self schedule themselves. Once schedules are built, the manual will describe different ways to view and understand the balance or coverage of the schedule to ensure maximum efficiency. Finally, the manual will describe how to post a schedule and how to maintain a schedule throughout the existing schedule period.

## Schedule Creation

<table>
<thead>
<tr>
<th>Steps</th>
<th>View / Edit Patterns and Availability</th>
<th>Schedule Edits</th>
<th>Generating Open Shifts</th>
<th>Working with Requests</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Balancing the Schedule</td>
<td></td>
<td>Posting the Schedule</td>
<td></td>
<td>Staffing Maintaining the Schedule</td>
</tr>
</tbody>
</table>
6 WEEK SCHEDULE PERIOD

The Kronos system will utilize a 6 week schedule period to coincide with a units pay period. Listed below is an example of a 6 week schedule periods and the dates associated with the scheduling process.

<table>
<thead>
<tr>
<th>Schedule Start</th>
<th>Schedule End</th>
<th>Prepopulate</th>
<th>Self Requesting Starts</th>
<th>Self Requesting Ends</th>
<th>Balance Period Starts</th>
<th>SchedulePosted</th>
</tr>
</thead>
<tbody>
<tr>
<td>5-Jan-14</td>
<td>15-Feb-14</td>
<td>24-Nov-13</td>
<td>1-Dec-13</td>
<td>14-Dec-13</td>
<td>15-Dec-13</td>
<td>22-Dec-13</td>
</tr>
<tr>
<td>16-Feb-14</td>
<td>29-Mar-14</td>
<td>6-Jan-14</td>
<td>12-Jan-14</td>
<td>25-Jan-14</td>
<td>26-Jan-14</td>
<td>2-Feb-14</td>
</tr>
<tr>
<td>30-Mar-14</td>
<td>10-May-14</td>
<td>16-Feb-14</td>
<td>23-Feb-14</td>
<td>8-Mar-14</td>
<td>9-Mar-14</td>
<td>16-Mar-14</td>
</tr>
<tr>
<td>11-May-14</td>
<td>21-Jun-14</td>
<td>30-Mar-14</td>
<td>6-Apr-14</td>
<td>19-Apr-14</td>
<td>20-Apr-14</td>
<td>27-Apr-14</td>
</tr>
<tr>
<td>22-Jun-14</td>
<td>2-Aug-14</td>
<td>11-May-14</td>
<td>18-May-14</td>
<td>31-May-14</td>
<td>1-Jun-14</td>
<td>8-Jun-14</td>
</tr>
<tr>
<td>3-Aug-14</td>
<td>13-Sep-14</td>
<td>22-Jun-14</td>
<td>29-Jun-14</td>
<td>12-Jul-14</td>
<td>13-Jul-14</td>
<td>20-Jul-14</td>
</tr>
<tr>
<td>14-Sep-14</td>
<td>25-Oct-14</td>
<td>3-Aug-14</td>
<td>10-Aug-14</td>
<td>23-Aug-14</td>
<td>24-Aug-14</td>
<td>31-Aug-14</td>
</tr>
<tr>
<td>26-Oct-14</td>
<td>6-Dec-14</td>
<td>14-Sep-14</td>
<td>21-Sep-14</td>
<td>4-Oct-14</td>
<td>5-Oct-14</td>
<td>12-Oct-14</td>
</tr>
</tbody>
</table>
LOGGING ON

To log into the Kronos system you can enter the following URL [http://qvckronosapp01/wfc/logon](http://qvckronosapp01/wfc/logon) or click on the icon on your intranet.

The following window will be displayed.

From the Log On screen, do one of the following

1. If you have used Kronos before enter your employee number and your current password

2. If you have not used Kronos before enter your employee number as your username and the password “password” all in lower case letters.
   a. The Change Password dialog box will be displayed prompting you to enter a new password

   Note: If you are having any problems logging into the system, please call the Help Desk

REGAINING ACCESS AFTER INACTIVITY

The inactivity timeout protects sensitive information in the application. If the application does not detect activity within a specific amount of time, it automatically logs you off. To regain access to the application, you must enter your password in the inactivity timeout screen and select the Log On button. If you are finished with your work you can choose the Log Off button and you will be logged off the system. The inactivity log on screen is displayed below.

LOGGING OFF

Upon completion of your tasks, you must log off the application to ensure that your employees’ information is kept confidential. To Log Off the system, locate and click on the Log Off button, shown below in the upper right hand side of the main screen.

Note: Clicking the Close (X) button without first logging off might leave your connection to the application open, which might allow unauthorized people to view and edit information.
ACCESSING THE SCHEDULE PLANNER

A majority of your work and interaction with the system will be through the Schedule Planner. To display the Schedule Planner, locate the Scheduling tab and then select the Schedule Planner from the drop down menu. The Schedule Planner window displayed below will be displayed on your screen.

The schedule Planner window is broken down into a number of key components. The labels listed on the screen shot below are described in more detail in the table listed below.
<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Top Tab** | The set of tabs at the top of the screen provide different ways to display schedule information:  
By Employee: Default tab shown above  
By schedule groups: Displays schedule data by organizing into employee groups  
By job: Displays schedule graphically for each job within a unit. |
| **Name** | Lists the employee’ names for the unit(s) being displayed from the selected location in the Show drop down. |
| **Show** | Allows you to select which employees to display in the Schedule Planner. The default All Home Locations displays all employees you have access to. Other options include transferred in employees or custom defined groups. |
| **Time Period** | Allows you to select data in a specific schedule period including previous, current and future schedule period, a range of dates or an individual date. |
| **Date Columns** | This is a day of the week for the current schedule period. All schedule data for a day will be displayed by day of the week. |
| **Bottom Tabs** | The set of tabs at the bottom of the screen provide tools to assist with scheduling and viewing or analysis of the data:  
Rule Violations – displays any schedule rule violation by employee  
Comments – Displays comments that may be attached to a schedule. Denoted by a yellow sticky note graphic in the upper right hand corner of the shift  
Call List – This is used to find a valid employee to cover a shift  
Coverage – Displays over and under coverage details for the selected unit(s)  
Hours Summary – Displays valid schedule hours for the selected unit(s) and  
Request – Allows user to enter, approve and view valid request types based on the employees role within the organization. |
| **Action Palette** | The action palette allows the user to make multiple schedule edits based on the action selected from the palette. There are many different options to choose from such as assigning a shift or shift template, deleting shifts, swapping shifts, etc. |
| **Total Scheduled Hours** | Displays the total number of scheduled hours for each day. |
| **Number of Employees** | Displays the total number of employees scheduled for each day. |

**ZOOMING**

In the Schedule Planner, you can use mouse-click actions to zoom into and out of a schedule. For the zoom to work the click and release points must be on a column header.

- To zoom in on several days, click, drag, and release the mouse pointer over the headers of several days.
- To zoom in on one day, click and release the mouse pointer over the header of one day.
- To zoom out to the originally displayed time period, double-click the header of any day.

In addition to the mouse click zooming, a User can select the menu drop down list for other ways to view the data in the schedule planner window.
## Visual Indicators in the Schedule Planner

The schedule planner will display all schedule data for the selected unit(s) based on the Show and Time Period. There are different types of schedule data that can be displayed. The codes listed below will help describe the type of data being displayed in the cell which is often next to the shift times or shift label. For example, 6p - 11p(x) is a shift from 6 to 11 PM. The (x) indicates that there is a transfer to another unit that the employee is qualified to work.

Note: In the Schedule Planner, to see the transfer codes for a shift, hold the mouse over the shift and a description of the shift will be displayed.

<table>
<thead>
<tr>
<th>Code</th>
<th>Indicates</th>
</tr>
</thead>
<tbody>
<tr>
<td>(x)</td>
<td>Transfer - The employee is not scheduled to work in his or her home location or job for at least some portion of the shift. To see transfers, hold the mouse pointer over the shift. The starting time and location of each transfer will display in a popup tool tip. The employee's primary job displays in normal text. Jobs outside of the employee's primary job display in italic text.</td>
</tr>
<tr>
<td>(u)</td>
<td>The employee is Unavailable to work during this time.</td>
</tr>
<tr>
<td>Shift in italic text</td>
<td>The unit in which the shift is worked is not loaded (show menu) and the shift does not count toward your coverage. Unavailable shifts fall into this category and display in italic text.</td>
</tr>
<tr>
<td>Shaded shifts</td>
<td>If an employee has transferred into your location from another location, that employee's schedule appears in your view. Shifts in the schedule that are not scheduled in your location are shaded, and you cannot edit them. If any of your employees have transferred out of your location, those shifts are also shaded, and you cannot edit them.</td>
</tr>
<tr>
<td>Bold shifts</td>
<td>A shift scheduled by an employee during the Self Scheduling process or directly into the schedule planner.</td>
</tr>
<tr>
<td>Comments</td>
<td>If a shift or pay code has a comment associated with it, a small square appears in the cell. To view comment text, select the shift cell with the comment and then select the Comment tab.</td>
</tr>
</tbody>
</table>
CREATE YOUR OWN LOCATION SAVE

The Kronos system allows the user to view multiple units based on the employee’s access rights. If an employee has the rights to view multiple units, they can create a Hyperfind query that would allow them to display one or more of the units and give it a unique name. The unique name can be selected from the Show menu. The steps to create and save a unique location or unit name are described below.

1. From the show menu, click Select Locations from the bottom of the dropdown.

![Select Locations Window]

This will display an organization window that has all of the unit names that the logged in employee has access to. An example is listed below.

2. From this window, select the applicable Unit(s) or jobs within a unit that you would like to display and click Save As.

![Select Location]

3. The following type in box will be displayed. Enter a unique name (for example ICU RN and LVN) and click OK.

![Save Custom Location]

4. Once created, the name that you provided above will be displayed in the Show Menu.
ASSIGNING EMPLOYEES TO A GROUP

From the Schedule Planner, the Kronos system allows schedulers to view their schedules, by employee, by group or by job. The “By Group” tab displays employee schedule data by organizing them into groups. The steps to assign an employee to a schedule group are described below.

1. From the Schedule Planner, navigate to the By Group tab.

   | Day Rn | | | | |
   | Employee 1 | 1 | | | |
   | Employee 2 | 2 | | | |
   | Employee 3 | 3 | | | |
   | Employee 4 | 4 | | | |
   | Employee 5 | 5 | | | |
   | Employee 6 | 6 | | | |
   | Employee 7 | 7 | | | |

2. Select the employee you wish to assign to a group, right click over their name and select Add to group.

3. In the Add to Group window, from the drop down select the appropriate Schedule Group. Enter a valid Start & End Date. This will define when the employee will be displayed in the group. To save your changes click OK.
4. Navigate to the employees name to verify your results. The bold text under the Name column represents valid group names. Employees that have not been assigned to a group will show up under the Ungrouped Employees.

<table>
<thead>
<tr>
<th>BY EMPLOYEE</th>
<th>BY GROUP</th>
<th>BY JOB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Unit</td>
<td>Job</td>
</tr>
<tr>
<td>Employee 6, Test</td>
<td>RC ... Chg</td>
<td>80.00</td>
</tr>
<tr>
<td>Employee 10, T...</td>
<td>RC ... RN</td>
<td>80.00</td>
</tr>
<tr>
<td>Employee 11, T...</td>
<td>RC ... RN</td>
<td>80.00</td>
</tr>
<tr>
<td>Employee 3, Test</td>
<td>RC ... RN</td>
<td>64.00</td>
</tr>
<tr>
<td>Employee 4, Test</td>
<td>RC ... RN</td>
<td>80.00</td>
</tr>
</tbody>
</table>

5. Click Save to save your changes.

Scheduling

This section of the manual will describe different ways to view and edit employee information including availability and shifts. Before we begin, it is important to note a new shift template naming convention that will be used by the Kronos system.

**SHIFT TEMPLATE CHART**

A shift Segment is a valid shift that can be assigned to an employee. A new naming convention for shift segments is described below.
### Shift Template Formula

A “Letter” denotes the hour. Military time is being used to denote PM times.

A “Number” denotes the 15 minute increment of the shift start or end time.

A shift template will be always be 4 characters. For example, a 7:00 AM to 15:30 PM shift would be denoted as G0O2. Using the chart below, you can see that the letter G = 7, the number 0 = 00, the Letter O = 15 and the number 2 = 30 minutes.

<table>
<thead>
<tr>
<th>Letter: Hour</th>
<th>Number: Minute</th>
</tr>
</thead>
<tbody>
<tr>
<td>A - 1:00</td>
<td>0 – 00</td>
</tr>
<tr>
<td>B - 2:00</td>
<td>1 - 15</td>
</tr>
<tr>
<td>C - 3:00</td>
<td>2 - 30</td>
</tr>
<tr>
<td>D - 4:00</td>
<td>3 – 45</td>
</tr>
<tr>
<td>E - 5:00</td>
<td></td>
</tr>
<tr>
<td>F - 6:00</td>
<td></td>
</tr>
<tr>
<td>G - 7:00</td>
<td></td>
</tr>
<tr>
<td>H - 8:00</td>
<td></td>
</tr>
<tr>
<td>I - 9:00</td>
<td></td>
</tr>
<tr>
<td>J - 10:00</td>
<td></td>
</tr>
<tr>
<td>K - 11:00</td>
<td></td>
</tr>
<tr>
<td>L - 12:00</td>
<td></td>
</tr>
<tr>
<td>M - 13:00</td>
<td></td>
</tr>
<tr>
<td>N - 14:00</td>
<td></td>
</tr>
<tr>
<td>O - 15:00</td>
<td></td>
</tr>
<tr>
<td>P - 16:00</td>
<td></td>
</tr>
<tr>
<td>Q - 17:00</td>
<td></td>
</tr>
<tr>
<td>R - 18:00</td>
<td></td>
</tr>
<tr>
<td>S - 19:00</td>
<td></td>
</tr>
<tr>
<td>T - 20:00</td>
<td></td>
</tr>
<tr>
<td>U - 21:00</td>
<td></td>
</tr>
<tr>
<td>V - 22:00</td>
<td></td>
</tr>
<tr>
<td>W - 23:00</td>
<td></td>
</tr>
<tr>
<td>X - 24:00</td>
<td></td>
</tr>
</tbody>
</table>
EMPLOYEE SCHEDULING DATA

This section will define how to add shifts to an employee and view or change their availability.

CREATING SHIFTS

To create a shift in the Schedule Planner

1. In the Schedule Planner window, select the date cell where you want to add, right click and Select Add > Shift.

The following window Add shift window will be displayed. Note the default shift type is set to Regular. Regular means you are creating a shift for the employee’s primary job which is listed at the top of the screen.

2. The name of the employee is displayed in the upper left hand corner. The primary job of the employee is displayed in the upper middle of the window. To enter a valid shift you need to do one of the following.
   a. Click on the Insert Shift button to select a valid shift/Shift Template or
   b. Manually enter a valid Start and End Time.
   c. The Sch Hrs will display the total number of hours for the shift
   d. If the shift you are entering crosses midnight or goes into the next day you need to change end date

3. Click OK; the shift will appear in the date box.

4. To save the shift in the schedule planner, click the Save button.
**ADDING SCHEDULE PATTERNS**

There are a number of ways to enter a schedule for an employee in the system but one of the most common is to assign an employee to a shift pattern. A shift pattern is a fixed set of shifts or a rotation that become the default shifts that get assigned to the employee when a schedule period is generated.

To assign an employee to a shift pattern, you need to do the following from the Schedule Planner window.

1. Right click on the employees name and select Add Pattern > Shift or Pay Code. The following window will be displayed. *Note: You can also select Edit Pattern if you want to change an existing pattern for an employee or Delete Pattern if you want to delete an existing pattern.*

2. The pattern editor for employee is displayed in the window above. To enter a valid shift pattern, do the following.
   a. Select the work start date: The best practice for a work start date is the schedule start day of the week, which is Sunday or a valid six week schedule period start date.
   b. Enter a Pattern Start Date: This is typically the same as the Pattern Start Date.
   c. Enter the End Date: The Default end date is forever, meaning the pattern will last forever or until it is modified to deleted. It is possible to enter a valid end date. For example, the shift pattern is going to be used over a holiday period or for a certain length of time, so you could enter a different end date.
   d. There is a check box called Override Other Patterns. Selecting this option will replace any existing shifts with the new shifts that have been created when you save the pattern. For example, you may be editing a shift pattern and you want to replace the previous shifts with the new set of shifts.
   e. Select the day(s) that you want to add the shift. Multiple days can be selected by holding down the ctrl key and selecting the day. Selected days will be highlighted with a grey box around the day.
3. To enter the schedule patterns you have the following options.

4. To insert a predefined shift do the following
   a. Select the day(s) of the week to enter the shift and select the Insert Shift button. The following window will be displayed.

   ![Insert Shift Template](image)
   
   b. Select a shift from the list and click on the ok button. The shift you selected will appear on the day(s) that you selected on the Pattern Editor window.

5. To manually create a shift pattern, do the following
   a. Select the day(s) of the week to enter the shift and select the Shift Editor button. The following window will be displayed.

   ![Shift Editor](image)
   
   b. Enter the appropriate shift information
   c. Click on the Ok button. The shift you created will be displayed on the day(s) that you selected on the Pattern Editor.

6. To add a pay code to the pattern, in the pattern Editor select: 

7. To close the Pattern Editor, click on the Save button.
**ACTION PALETTE**

The sections above described ways to add shifts to individual employees. This section will describe the Action Palette. The Action Palette allows you to select an operation that you want to perform and you can continue to perform that operation multiple times or until you change or cancel the operation.

The palette consists of a series of icons used to edit schedules. The action palette icons are located on the Schedule Planner Window. The table below describes each of the options that can be selected. It is a good idea to mouse over and try some of the different actions on your own time.

Note: You will not be able to see or use the Action Palette from the Group tab of the schedule planner.

<table>
<thead>
<tr>
<th>Palette Icon</th>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign</td>
<td>![Assign Icon]</td>
<td>Assigns an open shift to an employee</td>
</tr>
<tr>
<td>Shift Transfer</td>
<td>![Shift Transfer Icon]</td>
<td>Changes the job/location for a shift.</td>
</tr>
<tr>
<td>Swap</td>
<td>![Swap Icon]</td>
<td>Exchanges two items*</td>
</tr>
<tr>
<td>Unassign</td>
<td>![Unassign Icon]</td>
<td>Unassigns an item* creates an open shift</td>
</tr>
<tr>
<td>Comment</td>
<td>![Comment Icon]</td>
<td>Attaches a predefined comment to an item*</td>
</tr>
<tr>
<td>Pay Code</td>
<td>![Pay Code Icon]</td>
<td>Replaces an assigned shift with a pay code</td>
</tr>
<tr>
<td>Shift Template</td>
<td>![Shift Template Icon]</td>
<td>Assigns shifts from a shift template.</td>
</tr>
<tr>
<td>Delete</td>
<td>![Delete Icon]</td>
<td>Deletes an item*</td>
</tr>
<tr>
<td>Copy Paste</td>
<td>![Copy Paste Icon]</td>
<td>Pastes an item* to the schedule</td>
</tr>
<tr>
<td>Lock</td>
<td>![Lock Icon]</td>
<td>Locks an item*</td>
</tr>
<tr>
<td>Unlock</td>
<td>![Unlock Icon]</td>
<td>Removes the lock from an item*</td>
</tr>
</tbody>
</table>

* = Items can include shifts, pay codes, accrual pay codes, or employees' days with no shifts.
CREATING SHIFTS WITH TRANSFERS

To create a shift with a transfer in the Schedule Planner

1. In the Schedule Planner window, select the date cell where you want to add or edit a shift, right click the Select Add > Shift.

```
Week 2016  Thu 2017  Fri 2018
Add  |  Shift  |  Paste
Insert Shift Template  |  Pay Code  |  Availability Override
```

The following window Add shift window will be displayed. Note the default shift type is set to Regular. Regular means you are creating a shift for the employee’s primary job which is listed at the top of the screen.

2. The name of the employee is displayed in the upper left hand corner. The primary job of the employee is displayed in the upper middle of the window. To enter a valid shift you need to do one of the following.
   a. Click on the Insert Shift button, select a valid shift and hit OK, or
   b. Manually enter a valid Start and End Time.
   c. The Sch Hrs will display the total number of hours for the shift.
   d. If the shift you are entering crosses midnight or goes into the next day you need to change the Day from 1 to 2.

3. To enter a transfer you need to click on the Transfer down arrow to display the following box. The last five transfers that have been performed will appear in the list along with a Search Button. If the current transfer is listed in the drop down window you can select it. If not go to the next step.
4. Click on the Search button and the following window will be displayed. To enter a transfer, you can do the following.

![Select Transfer Window](image)

5. To enter a transfer you need to navigate the organization map in the upper left hand corner of the screen by clicking on the + and – signs for the unit that you would like to transfer the employee. Select a valid job that the employee is trained to work by clicking on the box next to the name.

   **Note:** If you hold the mouse over the name of the job a description will be displayed.

6. Click on Ok to save the changes.

   a. The transfer you added will be displayed on the Transfer Line.

   b. The shift type will change from Regular to Transfer indicating the transfer.

7. **(Optional)** Add a comment to the shift; click the down arrow in the Comments area and select a comment

8. When the shift is saved to the schedule planner window, the shift will have an (x) next to it to indicate that this is a transferred shift.

9. To save the shift in the schedule planner, click the Save button.
CREATING STANDBY (ON-CALL)hifts

A standby shift is a type of shift that allows the scheduler to create a schedule that may or may not be worked. A scheduled standby shift will utilize a work rule transfer because the shift will typically be paid differently. To create a standby shift in the Schedule Planner you will follow the same logic as entering a transfer that was described in the previous section and then apply the work rule transfer.

- In the Schedule Planner, select the date cell where you want to add or edit a shift, right click the mouse and select Add > Shift.
- Follow the same steps from the previous section to enter a valid shift start and end time.
- When you click on the transfer button, the following screen will be displayed. You need to select the Standby job. This job was created specifically for Standby shifts.

![](image)

- At this point you need to enter the work rule transfer. Click on the down arrow key from the Work Rule transfer drop down and select the valid Callback work rule that would apply for your unit.
- Click on Ok to save the changes.
  a. The transfer job you added will be displayed on the Transfer Line.
  b. The shift type will change from Regular to Transfer indicating the transfer.
• (Optional) Add a comment to the shift; click the down arrow in the Comments area and select a comment

• When the shift is saved to the schedule planner window, the shift will have an “x” and the “standby” transfer next to it to indicate that this is a transferred shift. An example is shown below.

• To save the shift in the schedule planner, click the Save button.

  *Note:* After you have saved a shift, you can use copy and paste to copy shifts and their attributes from one cell to another.

### SCHEDULING PAY CODES

#### SCHEDULING PAY CODES (FULL SHIFT)

The Kronos system allows the user to enter time off on a schedule for things like vacation, sick, or jury duty. This is done through the Pay Code Editor. To enter time off to a schedule, do the following.

*Note:* It is important to enter this type of time off from the schedule planner. All timecard information will be automatically updated by the system.

1. In the Schedule Planner, select the date cell into which you are entering leave time.

2. Select Add > Pay Code. The Pay Code Editor opens for the employee and date that you selected.
3. The effective date will be the date you selected from the schedule planner date field.

4. Click Pay Code drop down and select a pay code from the list. This will typically be some type of PTO pay code.

5. Manually enter the amount of hours that will be paid. This is typically the number of hours that the employee usually works in a shift (8, 10, or 12).

6. Optional - Select the Override Shift – Whole Shift
   – If the pay code is replacing a shift - for example, when the employee is sick - select Override Shift.
   
   Note: If you want to create an open shift with the attributes of the shift that you are replacing with the pay code, select Create Open Shift. For example, if the employee is out on jury duty and you need his or her job covered, the system creates an open shift and you can then fill the open shift with a qualified employee.

7. If necessary, change the Display Start Time value. The default is typically the start time of the shift.

8. Do one of the following:
   – If the leave time is for one day, leave the default (1) in Number of Days.
   – If the leave time is extending for more than one day, type the number of days for which the pay code applies. The system counts consecutive days, not just scheduled days.

9. (Optional) You can add comments to the pay code; click the down arrow in the Comments area and select a comment.

10. Click Ok to save the pay code edit.

11. Click Save to save your changes to the schedule planner.
SCHEDULING PAY CODES (PARTIAL SHIFT)

In this example, an employee has been scheduled to work a full shift. If the employee leaves early for personal reasons, or is flexed off you can add a pay code for those remaining hours to the employee's schedule.

Listed below is an employee who is scheduled to work a 7a – 730p shift. In this example we are going to give them time off beginning at 11 am for a partial day.

1. Select the shift in the Schedule Planner and select Pay Code > Add

The pay Code Editor will be displayed.

2. In this example, we are going to select Override Shift and select the Partial Shift Radio button. Selecting the override shift button and partial shift will change the shift in the schedule planner.

   Note: You can optionally select the Create Open Shift to create an open shift from 11-1930.

3. We are going to enter 11 am as the start time for the Paid Time Off because this is when the employee is going to quit working the shift.

4. Click OK to close the Pay Code Editor. The new schedule planner will look like the following.
5. The shift is now from 7a-11a and 8 hours of PTO will be paid for the remainder of the shift.

6. Click Save to save your changes to the Schedule Planner.

AUDIT TRAIL

At this time you have been able to enter, edit or delete shifts, and pay codes to the system. If you want to view any changes that have been made you can do so by using the Audit trail that comes with the system. To view the Audit, do the following.

1. Select an Employee from the Schedule Planner window, Right Click on the name and select Audit. This will display the Audit window.

2. A detailed audit of all changes “saved” to the system will appear including the date, the type of edit and who performed the edit. An example for Employee C is listed below.
**EMPLOYEE AVAILABILITY**

Employee availability defines when an employee is available to work. Employee availability can be entered for a specific day or can be added as a pattern that can be repeated into the future.

There are four basic types of availability. Employee availability can be viewed by selecting the “View” menu drop down and selecting availability. The date fields in the schedule planner window will display graphical information based on the colors defined below in different time increments. The default is a 24 hour increment in two hour blocks. The Chart below has the colors associated with each type of availability.

<table>
<thead>
<tr>
<th>Type</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available</td>
<td>Light Green</td>
</tr>
<tr>
<td>Unavailable</td>
<td>Purple</td>
</tr>
<tr>
<td>Preferred</td>
<td>Dark Green</td>
</tr>
<tr>
<td>Preferred Time Off</td>
<td>Pink</td>
</tr>
</tbody>
</table>

An example of employee availability is shown below.

**Availability (One Time Event)**

If you want to add, edit or modify an employee’s availability for a onetime event, you would do the following.

1. In the Schedule Planner window, right click on the date cell on which the change would start for the employee.

2. From the popup menu, select Add and then Availability Override. The Add Availability Override editor window will be displayed with the employee's currently assigned availability for the selected day.
3. There are two ways to edit the employee’s availability. Do one or both of the following:

To enter availability by whole hours:

- Select the hour segments to which the same type of availability applies.
- Click and drag to select a range of hours or press the Ctrl key and click to select non-contiguous hours.
- Click on an availability type button.
- The highlighted area will be updated with the availability type you selected.

To enter availability for part of an hour:

- Type the Start Time and End Time in the Edit Hours window.
- Select the availability type from the Type drop-down list.
- Click Apply.
- The highlighted area will be updated with the availability type you selected.

4. (Optional) if the override that you entered is going to occur for more than one day, you can enter the number of days that the override will last by changing the number of days. This value is continuous; it does not skip over holidays or weekends. It will begin on the day you selected and continue for the number of days that you selected.

5. When you finish, click OK. The availability is saved.

6. To View all employee availability for the selected schedule period, Click on the View Menu option from the Schedule Planner window and select the Availability check box from the drop down menu.

**Note:** Availability that crosses over midnight would be entered for each day separately. In the example above Monday would go until Midnight and Tuesday would start at Midnight.
**AVAILABILITY PATTERN (ON-GOING EVENTS)**

You can also change an employee’s availability by selecting a pre-defined Availability pattern or defining a custom pattern for the employee.

1. In the Schedule Planner, right-click over the selected employee’s name and select Add Pattern > Availability. The Add Availability Pattern window opens with the global availability for the enterprise displayed.

   *Note:* You can also select Edit Pattern if you want to change an existing availability pattern for an employee or Delete Pattern if you want to delete an existing availability pattern.
2. To enter the Availability Pattern you will do the following.
   
   a. Using the mouse select the day(s) that you want to enter availability. You can multi-select days by holding down the Ctrl key on your keyboard and selecting another day. The days selected will be highlighted with a gray box around them.
   
   b. After you have selected the day(s), select the Hours Editor button. The following screen will be displayed.

![Hours Editor](image)

3. To enter the availability do the following.

   To enter availability by whole hours:
   
   - Select the hour segments to which the same availability applies.
   - Click and drag to select a range of hours or press Ctrl and click to select non-contiguous hours.
   - Click an availability type button.
   - The highlighted area will be updated with the availability type you selected.

   To enter availability for part of an hour:
   
   - Type the Start Time and End Time in the Edit Hours window.
   - Select the availability type from the Type drop-down list.

4. Click Ok to save the availability. This will close the Hours Editor window and return you to the Pattern Window.

5. Repeat step 3 for other day(s)

6. Click Ok to save the Pattern.
EMPLOYEE SELF SERVICE

This guide provides an overview of the Employee Self Service functionality provided by the Kronos System. It includes:

1. How to log into the Kronos system
2. Describes how Employees can review inbox messages and send internal email
3. Describes how to view and print employee schedules and review the location schedule for the unit an employee is assigned to
4. Describes how to enter request time off, swap shifts and self-scheduling (optional).
5. How to edit and maintain employee availability for future schedule considerations

All of these items will be described in more detail in the sections provided in this reference guide.

INBOX

When you log on to the Kronos system, the default window is the Inbox. The inbox will allow the user to view messages that are used by the employee self-service module and send internal mail to other employees.

To display the Inbox, navigate to the General tab and select the Inbox option. Once the Inbox is displayed, click on the Message Tab.

MESSAGES TAB

The Messages Tab of the Inbox is shown below. Some common message types that will be displayed and are consistent with the Employee Self Service module functionality include the following:

1. Schedule is Marked as Posted
2. Request Approved – Time Off
3. Request Offered, Request Type Shift Swap: Offered by
4. Request Approved, Request Type Shift Swap: Approved by
**KRONOS MAIL**

Kronos supports an internal mailing system called K-Mail. K-Mail allows employees to send messages to other CVHP employees that are in the Kronos database.

To create a mail message, click on the NEW button shown below.

**MESSAGING INBOX**

Last Refreshed: 3:09 PM

The following message box will be displayed.

Click on the Address book button to display the following screen which will allow you to select an employee to send your message to. To select an employee type in part of the employee’s last name followed by the “*” symbol and hit the Search button. All of the employees last names that begin with the characters you typed in the Search will be displayed. Double click on the name that you would like to send a message to and that name will move to the right hand side of the window. More than one employee can be selected. Click on the OK button to close the window.
At this time the new message dialog box will again be displayed with the selected employee(s) in the To field. You can now type your subject and message and click on the Send button to send your message. Sending a message will place it the employees INBOX for review.

**STAFFING**

This section will describe the functionality to View and Print your employee schedule and also explain how you can view available or open shifts in your unit and the Location Schedule for your unit.

Go to the My Information tab and select the Staffing Option. The staffing window will be displayed.
VIEWING SCHEDULE

When viewing or printing an employee schedule, it is important to understand the use of the Time Period option box. If you click on the drop down arrow for the Time Period, you will be presented with a lot of valid options to build the time period that will be displayed in the Staffing window. We encourage you to use the Range of Dates options which will prompt you to enter a start and end date into the system.

After choosing a valid range of dates or Time Period option, the following Staffing window will be displayed.

**My Schedule**: The employee schedule will be displayed for the current time period with a scroll bar at the bottom of the window to scroll left to right.

**Available Shifts**: The available shifts portion of the screen displayed above will show by Location and Job any shifts that are currently available or open.
PRINT SCHEDULE

When viewing an employee schedule in the Staffing window based on the Time Period currently being displayed, the user will have the ability to print their schedule. To do this, select the Printable View button at the top of the staffing window. Selecting the Printable View button will display a new browser window with your schedule as shown below.

The printable view will only show scheduled shifts for the Time Period that is being displayed. Any valid shift transfers or Paid Time off will show in the appropriate columns displayed above along with the number of hours for each type.

VIEW LOCATION SCHEDULE

In addition to the viewing and printing of the employee schedule, the employee also has the ability to view the entire location schedule from the staffing window. To do this, click on the View Location Schedule Button from the top part of the Staffing window. A new browser window will be displayed with the Location Schedule displayed for the current time period as shown below.

Your schedule will still be displayed and then all other employees in your unit will be displayed by Location/Job and in alphabetical order.

Note: Kronos does not support the printing of the location schedule. If you select the Printable View button you will still see only your current schedule.
**MY REQUESTS**

This section will describe the valid request types that can be entered by employees. To navigate to the My Request window, go to the My Information tab and select the My Request option from the drop down. The My Request window will be displayed.

![My Requests window](image)

*Note:* Like the Staffing window described in the section above, the Time Period that is selected from the My Requests screen will determine what is being displayed and what you will be allowed to do in the Request window. It is important to select a range of dates when the request type is being entered.
**TIME OFF**

The time off request allows the user to request time off from work. To request time off you can do the following.

1. Select My Information > My Requests

2. From the Time Period drop-down list, select a time frame or range of dates and click on the Apply button

3. In the Calendar area, select the day for which you want to request time off.

4. In the Request list, select Time Off. The following window will be displayed in the bottom portion of the screen prompting you for some additional information to complete your request.

5. In the Time Off Request Detail area, verify the date for your time-off request. This should be the date you selected from the calendar.

   Note: For multiple days you must submit each one individually

6. Type in a valid start time. This is typically the time that you usually start a normal shift

7. Type in a valid duration. This is typically an 8, 10 or 12 depending on what shift length you normally work.

   Note: The start time and duration describe when the time off will start being taken and for how long. It is possible to request partial days through the proper use of the start time and duration fields.

8. Either accept the default pay code or click the Pay code drop-down arrow and select the appropriate one for the request. The most common type of time off request will be Paid Time Off or PTO.

   Note: Optional. In the Notes box, enter details about the request.

9. Click Submit to send your request to management for approval.

   Note: Once a request is submitted, it will be displayed under My Current Requests.
The Shift Swap request type allows an employee to offer or accept a shift that they would like to swap with another employee in exchange for one of their shifts.

Note: Shift Swaps can only be made between two employees where both employees have a valid shift that the other employee can work. This does not include any type of cover or partial shift.

Shift swaps are a three step process that include the following:

1. The first employee would offer a shift that they would like to swap to another employee for one of their shifts.
2. The offered employee would then agree to the shift swap and submit the request to management for approval.
3. Once management approves the shift, both employees will be notified of the approval and the shifts will be swapped.

To request a shift swap, the employee can do the following.

1. Select My Information > My Request
2. From the Time Period drop-down list, select a valid time frame where the swap will take place and click on the Apply button. Click on the Swap Shift option from the Requests portion of the screen below. The following window will be displayed in the bottom portion of the Request window prompting the user to enter some additional information.
3. In the Shift Swap Request Detail area, click “The shift you want to swap” dropdown arrow. All valid shifts that you are scheduled for will appear in the dropdown for the time period that you selected. Select the shift that you would like to swap.

4. From the “Swap shift with”, select the employee you want to request the swap from. All of those employees’ shifts will be displayed for the time period selected.

5. In “The Shift you want to work” area, select the shift that you want to swap for by placing an x in the appropriate check box.

   Note: Optional, In the Notes box, enter details about the request.

6. Click on the Submit button. Clicking on the submit button will change the status of the request to Offered and it will be displayed under My Current Requests.

**RESPONDING TO A SHIFT SWAP REQUEST**

Once an employee offers to swap a shift with another employee, the offered employee must log into the system and accept the offer. To do this, the following steps would be performed.

1. Select My Information > My Request

2. From the Time Period drop-down list, select the appropriate time frame where the swap takes place and click on the Apply button.

3. In the My Current Requests area, you should view a Shift Swap request with the status of “offered” in blue text.

4. Select the check box for the Shift Swap with an Offered status and click on the Details button to view the details of the swap. Select the close button to close the window.

5. With the Shift Swap selected, click the Select an Action drop-down arrow and then select the appropriate response of Submit request and click on the Apply button. This will submit the request to management for approval. The status will change to submitted and the line will turn black. No further action is required.
6. Once the request is approved, both employees will get an approved shift swap message in the messages tab of the INBOX.

**SELF SCHEDULING – OPTIONAL**

The self scheduling request type is optional based on your department’s configuration in the system. If self scheduling is turned on, the employees will be allowed to sign up (self schedule) for shifts within a managed timeframe prior to the approval and posting of a six week schedule period.

*Note: Signing up for shifts using the self scheduling functionality described in this section does not guarantee that all of the shifts signed up for will be final. The schedule writers or management have the final say on who works what shifts prior to the posting of the schedule.*

To sign up for valid schedules, you can perform the following steps.

1. Select My Information > My Request

2. From the Time Period drop-down list, select the appropriate six week schedule period to see what shifts are being offered.

3. In the **My Current Requests** area, select the Self Scheduling option to display the following window. All valid shifts that can be self-scheduled will be displayed for the selected time period including the location, job type and number of shift available.
4. Select the check box next to all of the shifts that you would like to sign up for the time period and then click on the Submit button at the bottom of the window. A sample window is shown below.

Note: The system will warn you of any violations in red text above the calendar. If you have errors, the system will not let you save your selections. The status of the requested shift will display as “draft”. A valid error could be exceeding the max time you can work per week and or a shift overlapping with another shift.

![Sample Window Showing Shifts](image)

5. After clicking on the Submit button, all of the selected shifts will be displayed in the My Current Request area with the status of approved and the shifts you selected will be displayed in the calendar portion of the screen. A sample screen is shown below.

Note: Approved shifts do not guarantee that they will be scheduled until the schedule writer makes the final decision.

![Sample Screen Showing Approved Shifts](image)
**MY AVAILABILITY**

This section will describe how employee availability can be modified to define preferences for picking up additional shifts (preferred) or to make yourself unavailable or not wanting to be called in (unavailable). Changing your status to preferred or unavailable does not guarantee that an action will take place.

To navigate to the Availability window go to My Information and select the My Availability option.

The following window will be displayed.

To change employee availability do the following:

1. From the My Information drop down select > My Availability
2. Select a valid Time Period to display your current availability.
3. In the Calendar area, select the day that you would like to modify by clicking on a date field in blue text. The following window will be displayed.
1. Enter the **Start & End Time** and the type of availability you are submitting.
   
   a. Valid Options include
      
      i. **Unavailable** – Would like to not be called in during this time
      
      ii. **Preferred** – Would like to be considered for an extra shift during this time
      
      iii. **Available** – Default setting
      
      iv. **Unknown** – Not used
   
2. (Optional) Select **Repeat Your Current Availability Until** date ad click Repeat & Save
   
   Note: When using the repeat functionality, the system will change consecutive days only. You cannot skip any days from the selected day to the end day defined in the calendar.
   
3. Click **Close** to save your changes.
   
4. Review your availability in the Calendar Availability area.

   Note: Midnight has to be entered as 23:59. The system does not recognize 24:00 as midnight.

   Note: If you want to change availability for an over midnight period, you have to modify two days in the calendar. For example, a 19:00 to 7:30 am overnight shift would be entered as follows. The first day you would set your availability from 19:00 to 23:59. The second day you would set your availability from 0:00 to 07:30.

**MANAGING EMPLOYEE SCHEDULE REQUEST**

Employees have the ability to enter requests for time off. It is the manager’s responsibility to approve or deny the request. This can be done from the Schedule Planner. You can display and manage employee requests for time off in days, or time off in hours. The request tab is located at the bottom of the schedule planner window and is labeled Requests.

**DISPLAYING EMPLOYEE REQUESTS**

To view all employee requests for employees that report to you, do the following from the schedule planner window.

1. Select the location and time period. To display a request, at least one day of the request must be during the selected time period.

   ![](image)

2. Select the Requests tab.
3. Select a request subtype from the Request For drop-down list.

<table>
<thead>
<tr>
<th>Request for</th>
<th>Status</th>
<th>&lt;Select Request&gt;</th>
<th>All Requests</th>
<th>Extra Shift</th>
<th>In House Shift</th>
<th>Self Requested Scheduling</th>
<th>Short Staff</th>
</tr>
</thead>
</table>

4. You can also choose a Status of the request type which would allow you to trim down the list. Valid options include the following:

<table>
<thead>
<tr>
<th>All Status</th>
<th>All Status</th>
<th>Approved</th>
<th>Cancel Approved</th>
<th>Cancel Refused</th>
<th>Cancel Submitted</th>
<th>Draft</th>
<th>Offered</th>
<th>Offer Refused</th>
</tr>
</thead>
</table>

5. Click the Reload button to display all of the requests based on your selections.

IMPORTANT NOTE: If you want to see the detail of a request, you need to select the specific request from the drop down list instead of the All Requests. Listed below is the detail for Submitted Time Off requests. You will notice that additional data including Start and End Time as well as when the request was submitted is included in the detail.

<table>
<thead>
<tr>
<th>Request for</th>
<th>Extra Shift</th>
<th>Status</th>
<th>All Status</th>
<th>&lt;Select Status&gt;</th>
<th>Requested</th>
<th>&lt;Select Requested&gt;</th>
<th>&lt;Select Requested&gt;</th>
<th>&lt;Select Requested&gt;</th>
<th>&lt;Select Requested&gt;</th>
<th>&lt;Select Requested&gt;</th>
<th>&lt;Select Requested&gt;</th>
<th>&lt;Select Requested&gt;</th>
</tr>
</thead>
<tbody>
<tr>
<td>Employee 5, Test</td>
<td>2/6/2013</td>
<td>7:00 AM</td>
<td>7:30 PM</td>
<td>12:30</td>
<td>JCC MS 2nd Floor</td>
<td>RN</td>
<td>Submitted</td>
<td>2/6/2013 2:59 PM</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee 5, Test</td>
<td>2/6/2013</td>
<td>7:00 PM</td>
<td>7:30 PM</td>
<td>12:30</td>
<td>CHIPOC In House</td>
<td>RN</td>
<td>Submitted</td>
<td>2/6/2013 11:11 AM</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee 4, Test</td>
<td>2/7/2013</td>
<td>7:00 AM</td>
<td>7:30 PM</td>
<td>12:30</td>
<td>CHIPOC In House</td>
<td>RN</td>
<td>Retracted</td>
<td>2/6/2013 11:10 AM</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee 4, Test</td>
<td>2/7/2013</td>
<td>7:00 AM</td>
<td>7:30 PM</td>
<td>12:30</td>
<td>CHIPOC In House</td>
<td>RN</td>
<td>Retracted</td>
<td>2/6/2013 11:14 AM</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
APPROVING OR REJECTING EMPLOYEE REQUESTS

Once the requests have been displayed, you will have the ability to take action on them.

1. To make a decision on a request, Right-click any place on the request and Select Approved, or Refused. The appropriate messages will be sent to the employee.

<table>
<thead>
<tr>
<th>Employee</th>
<th>Date</th>
<th>Start</th>
<th>End</th>
<th>Duration</th>
<th>Location</th>
<th>Job</th>
<th>Status</th>
<th>Submitted on</th>
</tr>
</thead>
<tbody>
<tr>
<td>Employee 5, Test</td>
<td>2/6/2013</td>
<td>7:00AM</td>
<td>7:30PM</td>
<td>12:30</td>
<td>ACCMS 2nd Floor</td>
<td>RN</td>
<td>Submitted</td>
<td>2/6/2013 2:39PM</td>
</tr>
<tr>
<td>Employee 5, Test</td>
<td>2/6/2013</td>
<td>7:00AM</td>
<td>Retracted</td>
<td>12:30</td>
<td>CVH-PACC In House</td>
<td>RN</td>
<td>Submitted</td>
<td>2/6/2013 11:11AM</td>
</tr>
<tr>
<td>Employee 5, Test</td>
<td>2/6/2013</td>
<td>7:00AM</td>
<td>Pending</td>
<td>12:30</td>
<td>CVH-PACC In House</td>
<td>RN</td>
<td>Submitted</td>
<td>2/6/2013 11:09AM</td>
</tr>
<tr>
<td>Employee 4, Test</td>
<td>2/6/2013</td>
<td>7:00AM</td>
<td>Approved</td>
<td>12:30</td>
<td>CVH-PACC In House</td>
<td>RN</td>
<td>Retracted</td>
<td>2/6/2013 11:10AM</td>
</tr>
<tr>
<td>Employee 4, Test</td>
<td>2/6/2013</td>
<td>7:00AM</td>
<td>Refused</td>
<td>12:30</td>
<td>CVH-PACC In House</td>
<td>RN</td>
<td>Retracted</td>
<td>2/6/2013 11:14AM</td>
</tr>
</tbody>
</table>

EVALUATING COVERAGE

Prior to posting a schedule, the manager will want to view or evaluate the current coverage of the schedule. At this time all employee shift patterns should have been entered. All open shifts should have been assigned and employee requests should have been approved or refused. This section will describe some ways to evaluate how well your schedule meets your coverage requirements:

*Note: Each of the following items will be based on what location(s) you are viewing from the Show menu drop down. This could be an entire organization, a single unit or multiple units.*

TOTALS VIEW

Based on the unit’s being displayed in the Show menu drop down, the totals view will display the total number of hours for the week and for each day as well as the total number of employees scheduled for the day. To view the totals do the following.

From the View menu drop down, Select > Totals to display the totals section below the schedule on the Employee tab.

The Totals section shows a summary for the time period loaded in the Schedule planner. You can see if you are within plan, policy, and budget guidelines. The system displays totals for scheduled hours and number of employees that you can...
compare to a budgeted number of hours or to a headcount. The table shows the number of coverage hours scheduled for all employees, and the number of employees who are scheduled. A portion of the schedule planner window is shown below.

<table>
<thead>
<tr>
<th>Scheduled Hours</th>
<th>41.00</th>
<th>8.5</th>
<th>8.5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Employ</td>
<td>4</td>
<td>1</td>
<td>1</td>
</tr>
</tbody>
</table>

**HOURS SUMMARY**

The hour’s summary is also displayed on the bottom portion of the schedule planner. The hour’s summary will display total number of productive and non-productive hours scheduled the unit(s) selected from the Show drop down menu. Productive time is worked time. Non Productive is typically time off or some other type of pay code. An example is shown below.

<table>
<thead>
<tr>
<th>Comments</th>
<th>Rule Violations</th>
<th>Requests</th>
<th>Call List</th>
<th>Coverage</th>
<th>HOURS SUMMARY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Summary Type</td>
<td>Employee</td>
<td>Detail</td>
<td>Summary of Employees</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Totals</td>
<td>Mon 2014</td>
<td>Tue 2015</td>
<td>Wed 21</td>
<td>Thu 2007</td>
<td>Fri 2008</td>
</tr>
<tr>
<td>Sum</td>
<td>217.50</td>
<td>16.60</td>
<td>9.00</td>
<td>9.00</td>
<td>22.50</td>
</tr>
<tr>
<td>Productive</td>
<td>208.00</td>
<td>16.60</td>
<td>4.00</td>
<td>9.00</td>
<td>22.50</td>
</tr>
<tr>
<td>Non-Productive</td>
<td>9.50</td>
<td>0.00</td>
<td>5.00</td>
<td>0.00</td>
<td>2.50</td>
</tr>
</tbody>
</table>

**OPEN SHIFTS VIEW**

To view any open shifts yet to fill, from the View menu drop down select > Open Shifts. The shifts are outlined or printed in red and sorted by job at the top of the schedule planner on the Employee tab. A sample screen is shown below.

These open shifts indicate where your schedule is not in line with the staffing plan.
ASSIGN OPEN SHIFTS

The following section describes how to assign open shifts using your Action Palette

1. To assign an open shift, Click on the Assign Button from the Action Palette. This will highlight the button.

2. Select one of the open shifts by left clicking on it. This is now an active shift that can be assigned to an employee.

3. Scroll to the employee that you would like to assign the shift and then click in the date cell of that employee.

   a. The Open Shift that you selected will be assigned to that employee.

   Note: Any shift assigned that would include a transfer would be automatically assigned as a transfer by the system.

DAILY COVERAGE VIEW

The daily coverage view is a powerful tool built into the schedule planner that allows you to review data at many different levels. To review daily coverage information do the following

Note: Daily Coverage & Coverage Tab can only be viewed by units with a workload or staffing matrix.

1. From the View menu drop down select > Daily Coverage to display the Daily Coverage section below the schedule on either the By Employee or the By Job tabs.

The following window will be displayed.
**COVERAGE TAB**

You can view the variance between the staffing plan and current schedule in a graphical format for one job (or for a total of all jobs) and one day at a time, hour by hour. The Coverage tab is in the supporting data area in the lower portion of the Schedule planner. With a location selected, click the Coverage tab.

![Coverage Tab Image]

**POSTING THE SCHEDULE**

Once a schedule is complete it can be posted. A posted schedule can then be viewed by employees including any open shifts. To post a schedule from the schedule planner, do the following.

- Select Location and time period
- From the Schedule Planner window select the Actions drop down and select > Post Schedule
- A verification box will appear, verify the correct time period and click Yes

**VIEW POSTING AUDIT**

There is an audit trail available for posting of the schedules. It can be viewed as follows.

1. From the Schedule Planner> Select the View menu drop down and select > Posted Schedule Audits
2. The Posted Schedule Audit box will appear

![Posted Schedule Audit](image)

**GENERATING & PRINTING REPORTS**

This section will describe how to generate and print reports in the system.

1. From the General tab drop down in the Schedule Planner window select > Reports

![Reports Window](image)

2. A reports window will be displayed with all valid reports that the employee has access to. From the list of reports, select the desired report. Use the + or – keys to expand the view.
3. All reports will print based on the Show and Time Period that you select.

<table>
<thead>
<tr>
<th>Show</th>
<th>All Home Locations</th>
<th>Edit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Period</td>
<td>8/23/2011, Specific Date</td>
<td></td>
</tr>
</tbody>
</table>

4. Each report can have special options that you can select. To check to see if there are any for the selected report, click on the Set Options tab.

**SINGLE ZONE (LANDSCAPE)**

- **People**: Selected Locations
- **Time Period**: Specific Date, 2/6/2013
- **Schedule Zone**: 12hr 6a and 6p - Day 6a
- **Output Format**: Adobe Acrobat Document (pdf)
- **Description**: This report shows multiple departments for a single schedule zone, and shows actual staffing levels as compared to planned, scheduled, target and budgeted staffing levels for that department. The output is oriented horizontally (landscape).

5. Select Run Report to run the report.

6. You can click on the Refresh Status button to see what the status of the report is. The status will change to complete when it is finished running.

7. Select View Report to view the report.

8. The report will populate in a separate browser window.
Staffing

The staffing mode section will describe different functionality to help maintain an existing schedule or make changes to an existing schedule.

FILLING AN OPEN SHIFT BY USING THE CALL LIST

In the event that an employee calls in sick, goes on disability or misses work, the Call List tab can be used to find employees that are qualified and available to fill a shift that may become open.

1. From the Schedule Planner, select a location and a time period.

2. Select the Call List tab from the bottom of the schedule planner screen.

   The following screen will be displayed.

3. All Open Shifts will be displayed in the open shifts part of the screen.

4. From the Open Shifts table, select the open shift that you want to fill.

5. From the Sorting and Matching Procedure drop-down list, select the procedure set that you need to use

6. Click Reload

7. The Eligible Employees table displays the employees in the order of best match.

8. Assign the open shift to an employee as follows:
   – Select the employee who is at the top of the Eligible Employees table.
   – Click Assign. This will update the schedule planner window.

9. Click Save.
FILLING AN OPEN SHIFT BY USING MOBILE SCHEDULER

1. Follow call list directions 1-6 from above.

2. Select Contact

3. The Contact Screen will appear
   a. Select number of shifts to assign
   b. Select – Assign to First to Accept
   c. Choose employees you wish to contact
      i. SMS=Test Message
      ii. IVR = Voice Recording Call
      iii. Email

4. Click Send

5. To check status of the call Select Mobile > Contact Tracking.

6. A list the mobile contacts will be listed with their status

7. Once an employee choses to take the shift, they will be added to the schedule.
EMPLOYEE CALLS IN SICK OR IS CALLED OFF

In the event that an employee calls in sick or is called off, you can do the following to accurately track the change in the system. It is important to track these changes in the Schedule Planner window. All of the timecard information will be appropriately modified based on the change.

In this example, we are going to call off a shift by paying Time Off.

1. From the Schedule Planner window, select the date cell into which you are entering leave time.

2. Right click in the cell and select Add > Pay Code. The Pay Code Editor opens for the employee and date that you selected.

The Pay Code Editor Screen will be displayed.

The effective date will be the date you selected from the schedule planner date field

3. Click Pay Code drop down and select a pay code from the list.

4. Manually enter the amount of hours.
5. There are some shift options that you can choose from.
   - If the pay code is replacing a shift - for example, when the employee is sick - select Override Shift.
   - If the pay code is in addition to the shift - for example, when you are paying a bonus or scheduling an on-call shift - leave the Override Shift box clear.

   **If you selected Override Shift in the previous step:**
   - Select to indicate whether this edit is for the Whole Shift or for a portion of the shift (Partial Shift). If you selected Partial Shift (please see Scheduling Pay Codes for Part of a Shift)
   - If you want to create an open shift with the attributes of the shift that you are replacing with the pay code, select Create Open Shift. For example, if the employee is out on jury duty and you need his or her job covered, the system creates an open shift and you can then fill the open shift with a qualified employee.
   - If you do not want to create an open shift, clear the check box.

6. If necessary, change the Display Start Time value. The default is the start time of the shift.

7. You can also enter a time that the employee will be unavailable using the unavailable start time and duration type in boxes.

8. Do one of the following:
   - If the leave time is for one day, leave the default (1) in Number of Days.
   - If the leave time is extending for more than one day, type the number of days for which the pay code applies. The system counts consecutive days, not just scheduled days.

   **Note:** The transfer can be used to charge the shift to a different unit.

9. (Optional) You can add comments to the pay code; click the down arrow in the Comments area and select a comment.

10. Click Ok to save the pay code edit.

11. Click Save to save your changes to the schedule planner.

**EMPLOYEE IS FLEXED OFF, LEAVES EARLY OR GOES HOME SICK**

This is similar to the section above, but in this case the employee is going to work a partial shift.

1. From the Schedule Planner window, select the valid shift in the date field and right click and Add > Pay Code
The Pay Code Editor Window will be displayed.

2. Click Pay Code and select a pay code from the list.

3. Enter in the Pay Code Editor the appropriate amount of hours.

4. Be sure to check the Override Shift: Partial Shift box.

5. Enter the Start Time; the start time indicated what time you want the Pay code to start.

6. (Optional) You can add comments to the pay code; click the down arrow in the Comments area and select a comment.

7. Click OK to close the Pay Code Editor. The new pay code will appear under the scheduled shift at the appropriate time in the shift time line.

8. Click Save.
Appendix A

CREATING A SCHEDULE RELATED HYPERFIND

1. From the Show menu in the Schedule Planner, select New.

2. On the Select Conditions window, select the desired data from the Filters menu. Each filter enables you to identify specific information for your query. There are over 30 filters available, some with multiple options. Click the + sign next to each category in the navigation bar to see the filters available.

   Three filter tabs in particular are related to Scheduler functions: General Information, Scheduler and Workforce Scheduler.
Example of a Hyperfind based on an employee name or ID filter:

To get records from the Name or ID Filter:

1. Enter an employee name in the Search for: field and click the Search button. The employee’s name will be listed in the Search Results box.

   OR

2. With the * in the Search for: field, click the Search button. All employees will be listed in the Search Results box.

To select records for the Hyperfind Query:

3. Click once on the desired employee name. If multiple names wanted, use Shift + Click to select names that are sequential. If multiple names wanted but not in sequential order, use Ctrl + Click.

4. Click the Add Condition button. Names should now appear in the Selected Conditions: box. See the screen shot below. Click on additional filters to select conditions as needed.
Note: If you make a mistake selecting conditions, click on the selected condition and click Delete Condition.

1. Test this new query by clicking on the Test button in the top header bar. Depending how many records were selected, this may take a moment or two to be displayed on the View Query Tab.

2. To save this query, click the Save As... Tab.
1. On the **Save Query As** window, click first on the **Personal - visible only to me** radio button. The query defaults to Ad Hoc, which allows you to set a query for that session only. If you wish to save the query, click on Personal, as shown below.

2. Enter the query name in the **New Name** field. Use a specific, descriptive name that you will recognize immediately when reviewing your queries in the Show menu.

3. Enter the query description in the **Description** field.

4. Click **OK**. The query name and description appear in the header bar.

```
<table>
<thead>
<tr>
<th>Query Name</th>
<th>Description</th>
<th>Visibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day Shift RNs</td>
<td>Day Shift RNs</td>
<td>Personal</td>
</tr>
</tbody>
</table>
```

1. If query results are not correct, click the **Edit Query** Tab to revise, then use Edit Condition or Delete Condition as needed, saving at the end of your edits.

2. Now, when you go to a Schedule Related Genie or Report, your new query appears in the Show menu’s drop-down list, as show below: